CAD file upload issues
Incident Report for JigSpace
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 03:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2021 - 03:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2021 - 23:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2021 - 23:56 UTC
Identified
We are having issues with following CAD file format uploads. We aim to have a resolution ASAP.
.FBX
.STEP
.SLDPRT
.SLDASM
.SLDZ

If you are having problems with the formats listed above we recommend you use .OBJ or .STL file formats for the time being.
Posted Dec 21, 2021 - 23:56 UTC
This incident affected: Servers & Databases (Pipeline Server).