CAD file upload issues

Incident Report for JigSpace

Resolved

This incident has been resolved.
Posted Jun 26, 2022 - 07:51 UTC

Investigating

CAD file uploads are currently having issues. We are investigating this issue and will advise once it is resolved.
Posted Jun 26, 2022 - 07:32 UTC
This incident affected: Servers & Databases (Pipeline Server).